Stunden berechnen bei Nachtschicht oder über mehrere Tage (Google Tabellen)

Stunden berechnen bei Nachtschicht oder über mehrere Tage

In diesem Tutorial zeige ich Euch wie Ihr bei den GOOGLE TABELLEN mit Uhrzeiten und Stunden rechnen könnt. Hier geht es um die Berechnung von Uhrzeiten bei einer Nachtschicht oder wenn es sich um mehrere Tage handelt. Falls Ihr eine Zeiterfassung erstellen möchtet könnt Ihr diese Infos aus diesem Video – Tutorial sicherlich gebrauchen.



Ein Einstiegs – Tutorial wo es nur erst einmal um die Berechnung von Uhrzeiten und Stunden geht habe ich in dem Tutorial: Mit Uhrzeiten und Stunden rechnen (Google Tabellen / Spreadsheets) für Euch ebenfalls zum Anschauen bereitgestellt.

Wer das erste mal mit Google Tabellen oder überhaupt mit einem Tabellenkalkulationsprogramm arbeitet sollte sich vielleicht auch erst einmal dieses Tutorial anschauen:
Einfache Berechnungen für Anfänger (Google Tabellen)
Das Tutorial zeigt ganz einfache Berechnungen und sollte den Einstieg wesentlich leichter machen.

Dieses Tutorial ist extra für Anfänger die sich mit dem Tabellenkalkulationsprogramm GOOGLE TABELLEN / SPREADSHEETS noch nicht so viel beschäftigt haben und zeigt die Funktionen und Möglichkeiten Schritt für Schritt.

Das Video-Tutorial "Stunden berechnen bei Nachtschicht oder über mehrere Tage (Google Tabellen)"

 



Das könnte Dich auch interessieren

4 Kommentare

  1. Eva sagt:

    hallo
    wenn ich an einem Tag nicht arbeite, dann trage ich bei Anfang und Ende nichts ein, dann steht aber bei den Stunden 24, das stimmt ja nicht. Bei der Summe werden die 24h ja auch verbucht. Wie vermeide ich das?

    • Chris sagt:

      Hallo Eva, ich habe Dir schon auf YouTube geantwortet.
      Du könntest so etwas mit einer WENN Funktion lösen.
      Zum Beispiel so etwas hier (ist nur ein Beispiel und muss natürlich komplett angepasst werden):
      =WENN(ISTLEER(A1);"Keine Berechnung";"Berechnung")
      Eventuell mit UND Verknüpft für zwei Zellen und anstelle der Texte Deine normalen Formeln.
      Fragen bitte nur auf eine der Plattformen stellen. Entweder hier oder bei YouTube. Wenn ich die Zeit finde werde ich antworten.
      Ich arbeite an mehreren Projekten und bin zeitlich deshalb sehr eingeschränkt.
      Danke für Dein Verständnis.
      Chris

  2. Klaus Westphal sagt:

    Ich fand die Anleitungen Super! Ich habe nur 1 Problem, wie ziehe ich Pausen ab?

    • Chris sagt:

      Vielen Dank für das nette Kompliment.
      Beim Abziehen der Pause kommt es darauf an wie gerechnet wird. Wenn Du die Stundenzahl hast (zum Beispiel 8,00) kannst Du bei 30 Minuten Pause 0,5 eingeben und das genauso abziehen sodass 7,5 übrig bleibt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.