Mit Uhrzeiten rechnen bei Nachtschicht (OpenOffice Calc)

In diesem Tutorial zeige ich Euch wie Ihr bei OPEN OFFICE CALC mit Uhrzeiten und Stunden rechnen könnt wenn es um die Berechnung von mehreren Tagen oder auch für die Nachtschicht geht. Es gibt eine einfache Variante des Tutorials was erst einmal die Grundlagen zeigt. Dieses Tutorial findet Ihr hier: Mit Uhrzeiten und Stunden rechnen (Open Office Calc)



Wenn wie im Video zu sehen im oberen Beispiel keine Uhrzeiten eingetragen werden sollen sobald eine der Zellen leer ist kann auch diese Formel benutzen:

=WENN(ODER(B2="";C2="");"";WENN(C2>B2;C2-B2;C2+1-B2)*24)

Damit habt Ihr eine verschachtelte Wenn – Funktion. Sobald also in Zelle B2 oder Zelle C2 nichts eingetragen wurde erscheint auch kein Ergebnis.

Wer das erste mal mit OpenOffice Calc oder überhaupt mit einem Tabellenkalkulationsprogramm arbeitet sollte sich vielleicht auch erst einmal dieses Tutorial anschauen:
EINFACHE BERECHNUNGEN / Grundlagen für Anfänger (OpenOffice Calc)
Das Tutorial zeigt ganz einfache Berechnungen und sollte den Einstieg wesentlich leichter machen.

Dieses Tutorial ist extra für Anfänger die sich mit dem Tabellenkalkulationsprogramm OpenOffice Calc noch nicht so viel beschäftigt haben. Es zeigt die Funktionen und Möglichkeiten Schritt für Schritt.

Das Video-Tutorial "Mit Uhrzeiten rechnen bei Nachtschicht oder mehrere Tage (Open Office Calc)"

 



Das könnte Dich auch interessieren

1 Kommentar

  1. Daniel sagt:

    Hi Chris,

    ersteinmal Danke für diese ausführlichen Tutorials.

    Die haben mich auf jeden Fall weitergebracht.

    Meine Herausforderung geht jedoch noch etwas tiefer in die Materie und ich habe noch keine Lösung gefunden.

    Eventuell kannst Du oder jemand anderes mir dabei helfen.

    Ich habe mit OOO eine Arbeitszeitnachweistabelle erstellt.

    Diese hat folgenden Spalten:

    Wochen-tag Datum ! Beginn (HH:MM) ! Ende (HH:MM) ! 1. Pause von ! 1. Pause bis ! 1. Pause ! 2. Pause von ! 2. Pause bis ! 2. Pause ! 3. Pause von ! 3. Pause bis ! 3. Pause ! Σ Pausen ! Soll Std ! Gesamtstunden ! geleistete Stunden ! Überstunden ! 0% bis 20h ! 25% 20-0h ! 40% 0-4h ! 25% 4-6h ! Sonntags 50% ! Sonntagnacht 90% 0-6h 20-0h ! Feiertags 125% B ! Art der Tätigkeit / Arbeitsausfall wegen

    Bis zu den Überstunden rechnet er, Dank deiner Hilfe alles fein aus.

    Meine große Herausforderung ist die automatisierung der Nacht-/ bzw. Feiertagszuschläge,

    Viele Grüße

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.