Fehler beseitigen #DIV/0! & #WERT!

In diesem Tutorial zeige ich Euch wie Ihr mit OpenOffice Calc #DIV/0 und #WERT – Fehler beseitigen könnt. Es gibt sicher noch andere Möglichkeiten dieses Problem zu lösen aber diese ist eine davon. Ihr kennt sicher das Problem beim Kopieren von Formeln, wenn noch keine weiteren Einträge vorhanden sind und Ihr für die nächsten Zellen schon alles schön vorbereiten wollt.



Wenn hier z.B. durch 0 geteilt wird oder ein Text anstatt einer Zahl eingetragen wird erscheint entweder #DIV/0 oder aber auch #WERT. In diesem Tutorial zeige ich wie Ihr diese Ausgabe einfach durch eine Funktion beseitigen könnt.

Es gibt diverse Funktionen um falsche Ausgaben zu unterdrücken. Man sollte damit aber nicht unachtsam umgehen. Stattdessen sollte man die Funktion so umschreiben dass nur korrekte Ergebnisse ausgeliefert werden. Hier wäre die Funktion WENN sicherlich interessant: WENN FUNKTION (OpenOffice Calc)

Dieses Tutorial ist extra für Anfänger die sich mit dem Tabellenkalkulationsprogramm OPEN OFFICE CALC noch nicht so viel beschäftigt haben.
Ich zeige deshalb die Funktionen und Möglichkeiten auch Schritt für Schritt.

 Das Video-Tutorial "Wert & Division – Fehler beseitigen (Open Office Calc) #DIV/0! & #WERT!"

 



Das könnte Dich auch interessieren

1 Kommentar

  1. Sebastian sagt:

    Hallo Chris,
    mir haben deine Tutorials haben mir schon viele male geholfen :D. Leider bin ich dieses mal nicht fündig geworden.
    Ich brauche eine Formel die folgendes machen soll.

    Beispiel:
    Noten Mittelwert berechnen und bei Fehler in der Rechnungszelle den Fehlerwert ausblenden.
    Den Mittelwert errechnen bekomme ich hin

    =MITTELWERT(B1:AN1)

    aber nicht die Fehlerbehebung mit einzubauen ´.

    =MITTELWERT(B1:AN1);WENN(ISTFEHLER(AO1);"")

    Fehlerausgabe = err:509

    Ich habe es auch andersherum und andere Formelkonstellationen versucht aber es nicht geschafft.
    Hoffe das du vielleicht eine Idee hast. Vielen Dank schon mal im voraus.

    LG Sebastian

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.