Doppelte Einträge markieren (Google Tabellen Spreadsheets)

Doppelte Einträge farbig markieren

In diesem Video Tutorial zeige ich Euch wie Ihr mit Google Tabellen doppelte Einträge markieren könnt. Sämtliche Einträge, die mehr als einmal vorkommen, könnt Ihr somit kenntlich machen. Vor allem bei längeren Zahlen oder Datumsangaben ist es sehr schwierig und zeitaufwändig zu kontrollieren welche Einträge doppelt vorhanden sind. Mit der richtigen Formel und der bedingten Formatierung lässt sich das spielend einfach anzeigen. Man sieht auf einem Blick welche Daten doppelt vorhanden sind. Mit einer einfachen Anpassung der Formel könnt Ihr natürlich auch Einträge markieren die mehr als 2 mal vorkommen. Das lässt sich an der letzten Zahl in der Formel anpassen.



Weiter unten könnt Ihr die Beispieldatei Datei herunterladen.

Wer sich noch nicht mit der bedingte Formatierung auskennt sollte sich auf jeden Fall einmal dieses Tutorial anschauen: Bedingte Formatierung Hiermit habt Ihr die Möglichkeit anhand von festgelegten Kriterien Zellen entsprechend zu formatieren. Damit könnt Ihr z.B. die Hintergrundfarbe ändern damit Euch bestimmte Daten gleich ins Auge springen.

Hier die verwendeten Formeln:

Die Datei "Doppelte Einträge markieren" zum Herunterladen:

Download Download für Google Tabellen "Doppelte Einträge markieren" im ZIP Format

Euch gefällt die Datei und Ihr wollt Euch unbedingt bedanken?
Hier ist meine AMAZON – Wunschliste [HIER KLICKEN] 😉

 

Das Video-Tutorial: Doppelte Einträge markieren (Google Tabellen)

 



Das könnte Dich auch interessieren

3 Kommentare

  1. Dominik sagt:

    Tag,
    gibt es die Möglichkeit zu sagen "Diese Zelle bei Doppelte Einträge ignorieren bzw. nicht mit zählen"?

  2. Delia sagt:

    Gibt es die Möglichkeit, doppelte Einträge farbig zu markieren, wenn diese auf verschiedenen Tabellenblättern angezeigt werden?

    • Chris sagt:

      Hallo Dalia,
      versuche mal folgende Formel: =ZÄHLENWENN(INDIREKT("Daten");A1) in Tabelle 1 so wie im Video gezeigt für die bedingte Formatierung.
      In Tabelle 2 machst Du dann einen benannten Bereich mit dem Namen "Daten" (alle Zellen die Du vergleichen willst markieren und oben links wo die Zelle sonst drin steht Daten reinschreiben(ohne Anführungszeichen)).
      Das sollte funktionieren 😉

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.